Help Needed


Charles Alford
 

Somehow when I try to use BIAB 2016 all I get is the drum part playing. I have checked and none of the other parts are muted. Have I hit the wrong setting or something like that? Any help would be appreciated.


Buzz Alford


David H. Bailey
 

On 5/25/2018 5:45 AM, cjabuzz@aol.com [Band-in-a-Box] wrote:
Somehow when I try to use BIAB 2016 all I get is the drum part playing. I have checked and none of the other parts are muted. Have I hit the wrong setting or something like that? Any help would be appreciated.
[snip]

Having some more information will help us figure out the problem:

What device are you using for playback?

Are you using a style which has a mixture of realdrums plus all the other instruments as MIDI?

Have you perhaps set the volume levels for all the other instruments to zero?

Is this the case for any/all styles you try? For any/all songs you try?

Can you give us the name of one of the styles you're having this problem with so others can test it and see what the problem might be?

Do you perhaps have the option checked which allows BIAB to substitute RealDrums for MIDI drums (Preferences dialog, RealDrums Settings tab)? If that's the case and you have your midi playback device either off or turned down you would still hear the RealDrums but nothing else.

As your song is playing, open the Mixer window and see what sort of levels are being generated for the other instruments besides Drums. Ctrl-shift-M will open the floating mixer window if it's not already visible on your screen. If you can see activity in the different tracks in the Mixer then it's something to do with your output device(s). If there's no activity in the different tracks, check the Volume slider for each instrument to be sure it's above zero.

I know how frustrating this sort of problem can be and hopefully when you provide more information someone on this list will be able to help solve the problem.


--
*****
David H. Bailey
dhbailey52@comcast.net
http://www.davidbaileymusicstudio.com


Dave Nuttall
 

Seems like if you toggle Options|Return to Factory Settings you should be able to overcome just about any problem such as that.


On 5/25/2018 4:45 AM, cjabuzz@... [Band-in-a-Box] wrote:
 

Somehow when I try to use BIAB 2016 all I get is the drum part playing. I have checked and none of the other parts are muted. Have I hit the wrong setting or something like that? Any help would be appreciated.


Buzz Alford



Charles Alford
 

That helped. I changed the midi driver to the correct setting and it plays now. I don't know how it got to be the wrong way but the change worked. Thanks for your help.

 Buzz Alford
 770-364-0358

In a message dated 5/25/2018 6:01:25 AM Eastern Standard Time, Band-in-a-Box@... writes:

On 5/25/2018 5:45 AM, cjabuzz@... [Band-in-a-Box] wrote:
>
>
> Somehow when I try to use BIAB 2016 all I get is the drum part playing.
> I have checked and none of the other parts are muted. Have I hit the
> wrong setting or something like that? Any help would be appreciated.
>
>
[snip]

Having some more information will help us figure out the problem:

What device are you using for playback?

Are you using a style which has a mixture of realdrums plus all the
other instruments as MIDI?

Have you perhaps set the volume levels for all the other instruments to
zero?

Is this the case for any/all styles you try? For any/all songs you try?

Can you give us the name of one of the styles you're having this problem
with so others can test it and see what the problem might be?

Do you perhaps have the option checked which allows BIAB to substitute
RealDrums for MIDI drums (Preferences dialog, RealDrums Settings tab)?
If that's the case and you have your midi playback device either off or
turned down you would still hear the RealDrums but nothing else.

As your song is playing, open the Mixer window and see what sort of
levels are being generated for the other instruments besides Drums.
Ctrl-shift-M will open the floating mixer window if it's not already
visible on your screen. If you can see activity in the different tracks
in the Mixer then it's something to do with your output device(s). If
there's no activity in the different tracks, check the Volume slider for
each instrument to be sure it's above zero.

I know how frustrating this sort of problem can be and hopefully when
you provide more information someone on this list will be able to help
solve the problem.


--
*****
David H. Bailey
dhbailey52@...
http://www.davidbaileymusicstudio.com


------------------------------------
Posted by: "David H. Bailey" <dhbailey52@...>
------------------------------------

The Band-in-a-Box Group - tell your friends about us!
____________________

HELP CENTER:

See Band-in-a-Box on the Yahoo! Groups website message archive:

Home page: http://groups.yahoo.com/group/Band-in-a-Box
or: http://www.biabgroup.com/

File Archive1: http://groups.yahoo.com/group/Band-in-a-Box/files
File Archive2: http://groups.yahoo.com/group/Band-in-a-Box-Files/files
File Archive3: http://groups.yahoo.com/group/Band-in-a-Box-Files2/files

Be sure you are a member each of the three groups so you have access to
all the files.

Facebook: https://www.facebook.com/BandInABoxGroup

Newest messages:
* One-message-at-a-time:
http://groups.yahoo.com/group/Band-in-a-Box/messages
* Expanded view with many messages at a time:
http://groups.yahoo.com/group/Band-in-a-Box/messages?expand=1

Post a message: Send it as an email to:
mailto:Band-in-a-Box@...

Contact a moderator:
mailto:Band-in-a-Box-owner@...

Too much mail? Change to "Only special notices: Only send
me important update emails from the group moderator." at:
http://groups.yahoo.com/group/Band-in-a-Box/join
.... then click the "Save Changes" button

Unsubscribe (see "Too much mail?" above first):
http://groups.yahoo.com/group/Band-in-a-Box/join
.... and click the "Leave Group" button

Help:
http://help.yahoo.com/help/groups

Manage your subscription by email:
mailto:Band-in-a-Box-help@...
____________________

------------------------------------

Yahoo Groups Links

<*> To visit your group on the web, go to:
http://groups.yahoo.com/group/Band-in-a-Box/

<*> Your email settings:
Individual Email | Traditional

<*> To change settings online go to:
http://groups.yahoo.com/group/Band-in-a-Box/join
(Yahoo! ID required)

<*> To change settings via email:
Band-in-a-Box-digest@...
Band-in-a-Box-fullfeatured@...

<*> To unsubscribe from this group, send an email to:
Band-in-a-Box-unsubscribe@...

<*> Your use of Yahoo Groups is subject to:
https://info.yahoo.com/legal/us/yahoo/utos/terms/


David H. Bailey
 

Congratulations on solving the problem -- and thanks for letting us know how you fixed it!

David H. Bailey

On 5/25/2018 9:30 AM, Buzz Alford cjabuzz@aol.com [Band-in-a-Box] wrote:
*That helped. I changed the midi driver to the correct setting and it plays now. I don't know how it got to be the wrong way but the change worked. Thanks for your help.*
[snip]

--
*****
David H. Bailey
dhbailey52@comcast.net
http://www.davidbaileymusicstudio.com