Weird behavior from BIAB (I think it's weird anyway)

Steven
 

Hello All,

I have BIAB 2017 installed on 2 computers.  My laptop running win 7 with a fairly small basic installation and I have the second on the desktop machine running my television and stereo system (windows 10 with the full installation with all the real tracks I have, etc.).

I put together a nice practice file of "days of wine and roses" on the laptop with a very simple straight forward melody (no syncopation) and simple chord progression using _jazzfred (midi version) as a style which played perfectly.

I then migrated the BIAB file to the desktop machine and on starting BIAB was told there was a real track version of the style that would give a better sound. So I said sure lets try it.  On starting to play it, the melody was completely out of synch with the accompaniment.  I checked the notation window and the melody appeared to be written correctly with notes starting at the beginning of the measures, i.e. nothing seemed to be off from what I could see.  As a last resort i switched back to _jazzfred, the midi version and everything played perfectly with no synch issues..

Is there any kind of known issue with this BIAB build where switching from the midi to real tracks version causes the file to loose synch or have other issues, or is this just a one time anomaly?

At this point I'm not sure I want to upgrade because I have not seen the improvements outweighing the cost for the software.

Thanks
Steven

Join main@Band-In-A-Box.groups.io to automatically receive all group messages.